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Congratulations on your purchase of JN-80 ULTIMATE PATCHES — the best selling premium-quality patches for the synth, 
with Volumes 1+2 + Bonus Pack containing 222 all-new sounds spanning authentic vintage, modern & futuristic patches.  
Note: JN-80 Ultimate Patches - Volume 3 (100 more premium sounds) is free of charge, located in Banks A-E of the JN-80’s Factory Presets. 
_____________________________________________________________________________________________________ 

Install Requirements
1.	 A Behringer JN-80 synthesizer
2.	 A PC (Windows 7 or higher) or Mac (macOS 10.10 or higher)
3.	 The free MIDI-OX program (PC) : http://www.midiox.com 

or free SysEx Librarian program (Mac): https://www.snoize.com/SysExLibrarian/ 

IMPORTANT!  
»» You MUST you warm up the synth for 45 minutes before playing to ensure the synth is in tune — yes, it takes that long to 

stabilize the LFO>DCO circuits. If you skip this step, some patches will sound out of tune, including: J6 HYPERJUMP, I16 
BINARY BLUE, I11 KPOP LEAD, R9 AFTERLANDS & factory presets in Banks A-E: B20 QUADTRON, E12 COSMOTICA, etc. 

»» Before installing the patches, we recommend you calibrate your JN-80 (Globals > Calibrate) to ensure the patches sound 
as intended. This takes about 2 minutes and is important, as analog synths often drift out of calibration over time and the 
patches may not sound like they do in our Youtube video without calibrating first.

»» In the Global Menu (press shift-GLOBALS/COMPARE button), set these parameters as follows (you can adjust them to your 
tastes later if needed):  

»» Globals > Presets/Param > Param Update > Immediate
»» Globals > Keybed > Velocity Curve: 100%
»» Globals > Keybed > AFT Curve: 50% 

»» NOTE: Aftertouch and/or bender controls are implemented in every one of the patches, for expressive and unique 
alternative sounds. Try them out!

»» Volumes vary from patch to patch, as we sometimes overdrive the analog outs for huge saturated patches, or “underdrive” others for 
more delicate sounds that require high headroom.  

»» To help with your patch organizing, JN-80 Ultimate Patches have “¥” at the end of the patchname to indicate that the patch is from us.
»» For your convenience, we have included single as well as complete volume format files, both in .syx format.  
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FAQ

What’s the difference between the JN-80 and the Deepmind 12? Aren’t they both based on the Juno-60?
The Deepmind series of synths was only loosely based on Roland’s Juno, mostly in looks and only partially in architecture. Unlike the 
Deepmind series, the JN-80 uses cloned circuits from the Juno-60;  3109 filters, the authentic BBD analog chorus, oscillators and more are 
precisely replicated, making it the only modern synth capable of capturing the magic of the Juno-60 sound made popular in the ‘80s  
on countless hit recordings. 

There are VSTs claiming to sound like the Juno-60. How accurate is this claim?
While VST’s can look like & partially sound like the real thing, to get the authentic Juno-60 sound & tactile experience you must play an 
actual Juno-60 or its authentic clone: The JN-80. VST’s are for those on a tight budget or for those who aren’t concerned with obtaining the 
authentic sound and experience of a real Juno-60/JN-80. Don’t believe Youtube comparison videos that try to claim that Juno-60ish VSTs 
are as good as the JN-80 (because Youtube compression destroys the fidelity of the high end frequencies). There’s a BIG difference when 
hearing and playing them in person, so don’t short-change yourself. Like Marvin Gaye said “Ain’t nothing like the real thing!”

Where can I find JN-80 discussions/specifications/current news/etc?
The JN-80 Facebook Group (JN-80 users group): https://www.facebook.com/groups/behringerjn80
The JN-80 Community Site: https://www.behringerjn80.com 

_____________________________________________________________________________________________________

Note: The music played in our Youtube videos is played a a demonstration of the patches and is not included. 
_____________________________________________________________________________________________________

If you’ve followed the install instructions exactly but still have questions, you can contact us via our contact page at  
https://www.ultimatepatches.com  — we respond with 24 hours.
_____________________________________________________________________________________________________
Legal/License: Use these patches freely to create your musical compositions with — they can be used in personal or commercial recordings, or when playing live. However, none of the 
patches are allowed to be redistributed “as-is” or with superficial modifications — it is expressly forbidden to post them online or give them away in digital or physical format for free or 
for pay/trade. These patches are for your use only. The compositions in the sequences and Youtube video demo are copyright protected via their respective owners, and music in the 
sequences is only for demonstration purposes of the patches. If you would like to use the musical compositions heard in the video for your own releases, some of the unpublished original 
music is available for licensing; contact support@ultimatepatches.com for information.
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Installation the patches using PC (MIDI-OX)

1.	 Unzip the file you downloaded from us, to a folder on your desktop. This folder contains the patches and this pdf manual.

2.	 Download the free MIDI-OX program from this link: http://www.midiox.com and install it. 

3.	 Reboot your PC. Connect your synth to your PC via USB cable. Before starting MIDI-OX, close all other audio or MIDI or DAW software, and 
disconnect all other MIDI devices. Open MIDI-OX. From the Options menu of MIDI-OX, choose “MIDI Devices.”

4.	 Click the synth’s name in the MIDI Inputs and MIDI Outputs areas of that MIDI Devices window. Click OK to close the dialog and save the settings.

First, backup your existing patches  
When installing our patches, patches currently in the synth will be overwritten* so now is the time to backup all of your sounds if you wish to do so:

5.	 In MIDI-OX, select View > Sysex. The “SysEx View and Scratchpad” window will pop up.

6.	 In that window, select Sysex > Receive Manual Dump. The “SysEx Receive” window opens.

7.	 On your JN-80, shift-press the INITIAL/WRITE button then scroll to DUMP PRESETS and complete that procedure.

8.	 MIDI-OX will now receive the data which will take up to a minute or so and during the process “Wait for completion” and  “Bytes Received” will 
display. Once the Bytes Received are no longer changing, click “Done.”

9.	 In the Display Window menu, click Save As to save your sysex (.syx) file to your PC. It is now backed up.

Now, install your Ultimate Patches 
*Important!: Depending on which Volume your are installing, this will overwrite patches in banks I-M (Vol. 1), K (Taster Pack), N-R (Vol. 2), S-T (Bonus Pack). 
Note: Installing a single patch will only overwrite the patch slot currently selected on the synth.

10.	 From the View > Sysex > Command Window menu of MIDI-OX, choose “Load File” to open the .syx format 
patch file you wish to install. For example, to install all 222 patches, select JN-80 ULTIMATE PATCHES Volume 1+2+Bonus Pack.syx 

11.	 From the same Command Window menu, choose “Send SysEx.” The patch(es) will now send to your synth taking a couple seconds for a  single 
patch or up to a minute or so for full volumes. Reboot your synth when done. You’re ready to play!   
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Installation the patches using Mac (SyxEx Librarian)

1.	 Unzip the file you downloaded from us, to a folder on your desktop. 

2.	 Download and install the free SysEx Librarian: https://www.snoize.com/sysexlibrarian 
If needed, you can scroll down the page to choose the SysEx Librarian version for your macOS version.

3.	 Connect your synth to your Mac via USB and reboot your Mac. Before starting SyxEx Librarian, close all other audio or MIDI or DAW software, and 
disconnect all other MIDI devices. .

First, backup your existing patches  
When installing our patches, patches currently in the synth will be overwritten* so now is the time to backup all of your sounds if you wish to do so:

4.	 Run SysEx Librarian and hit the Record One button.

5.	 On your JN-80, shift-press the INITIAL/WRITE button then scroll to DUMP PRESETS and complete that procedure. 

6.	 You’ll see “Done” in SysEx Librarian once the data has been received. This file is now stored in your “SysEx” folder. By default, this is a folder named 
“SysEx Librarian”, in the Documents folder in your home folder.

Now, install your Ultimate Patches 
*Important!: Depending on which Volume your are installing, this will overwrite patches in banks I-M (Vol. 1), K (Taster Pack), N-R (Vol. 2), S-T (Bonus Pack). 
Note: Installing a single patch will only overwrite the patch slot currently selected on the synth.

7.	 Run SysEx Librarian and choose your synth as the Destination.

8.	 Click Add/+ to add the .syx file you downloaded from us eg, to install all 222 patches, select JN-80 ULTIMATE PATCHES Volume 1+2+Bonus 
Pack.syx — or simply drag and drop the file on the open SysEx Librarian window. The file name appears in the file list and should be highlighted.

9.	 In SysEx Librarian, click Play. The patch(es) will now send to your synth taking a couple seconds (for a single patch), up to a minute or so for a full 
volume(s). Reboot your synth when done. You’re ready to play!   



BANK I BANK KBANK J BANK L BANK M

1.	 CYBERSCAN 
2.	 2045 POP
3.	 POLARIS ‘84
4.	 RETROLUSH PAD
5.	 MEGA DSO
6.	 1992 REBORN
7.	 GUITAR AI
8.	 DESTINY
9.	 MIRACLES
10.	VAPORWAVE
11.	K-POP LEAD
12.	1982
13.	2082
14.	MAJESTIC-12
15.	SUPER ZELDA
16.	BINARY BLUE
17.	 STARCASTLES
18.	ITALY 1984
19.	BIOROBOT
20.	SUPERDROP

1.	 DEEP INSIDE
2.	 QUEST III
3.	 TANGENTIA
4.	 N.Y. 1987 BASS
5.	 5E6A LEAD
6.	 HYPERJUMP
7.	 ATARYAN
8.	 NUMAN 1980
9.	 STAR DEFENDER
10.	VESUVIANA
11.	HOOVER 2030
12.	NUFUNK KEYS
13.	ACOUSTIC GUITAR
14.	TEXAN GUITAR
15.	BASS GUITAR 1962
16.	BASS GUITAR 1982
17.	BASS GUITAR 2025
18.	ELECTRIC GUITAR ‘83
19.	ELECTRIC GUITAR ‘86
20.	G-FUNK 1993 LEAD

1.	 PATAGONIA
2.	 R&B BASS ‘75
3.	 SONARA
4.	 CINE BASS 1984
5.	 NU-ORDER
6.	 2014 PAD
7.	 1978 LEAD
8.	 NEON KNIGHT
9.	 MODULAR ‘72
10.	AFTER DUSK
11.	2079 KEYS
12.	ELEKTRIX
13.	JUNGLE TEK
14.	THE REESE
15.	CA510 1984
16.	MEMORIES
17.	ASIA PLUCK
18.	1988 KORGAN
19.	HORROR ‘76
20.	1991 ORGAN 

1.	 MILAN 2038
2.	 NIN	ROCK
3.	 DROP ARRAY
4.	 1977 FLUTES
5.	 1967 FLUTE
6.	 SPARKLEPUSS
7.	 VAPORWAVE II
8.	 VIRU5 1998
9.	 LA BELLA
10.	BLIPTRON
11.	RILEY VOX
12.	KNUCKLES ‘85
13.	STX ‘82 LEAD (AT)*
14.	SIGNALS
15.	BADAROU ‘85
16.	BETAMAXX
17.	HOLOGRAPHIC
18.	MOJA RADOSC
19.	PIXEL ART
20.	SKRILL LEAD

1.	 2037 PAD
2.	 TEK MARIMBA
3.	 SG12 SAMPLE
4.	 ROOM BRASS
5.	 ANTIGUA BASS
6.	 2025 PIANO
7.	 1964 PIANO
8.	 1990 PIANO
9.	 1983 PIANO
10.	KENYA PERC
11.	PERU PERC
12.	FAIRY TALES
13.	1978 BASSIX
14.	BOOGALOO
15.	UB-X MAGIC
16.	COSMOLOGY
17.	 LEAGUE BASS
18.	ACID 1987
19.	DEUTSCHLAND
20.	DURAN 2031

VOLUME 1 PATCH LIST

*(AT) = Use Aftertouch
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BANK N BANK PBANK O BANK Q BANK R

1.	 RHOD3S 1969
2.	 PIAN3T 1968
3.	 1980 RHOD3S
4.	 1978 RHOD3S
5.	 1981 WURLY
6.	 1973 WURLY
7.	 MAGIC ‘80 EP
8.	 MYSTERIES
9.	 L.A. WHISTLER
10.	1977 PFUNK 
11.	PFUNK 2027
12.	HYPERION
13.	NU-POP PAD
14.	CLAV 1975
15.	HORN SAMPLE
16.	MUTRUX 7
17.	EXTRAPOLATE
18.	PLANETS II
19.	ALPHA STEEL PANS
20.	BLACK MANTA

1.	 WUNDERBAR
2.	 AIRBLAZER
3.	 VANILLA ‘82
4.	 WASTELAND
5.	 WOOD BASS
6.	 SIMCUSSION
7.	 LEVEL UP!
8.	 PERU FLUTE
9.	 1983 BLIPS
10.	1983 VANILLA PAD
11.	1983 BASS
12.	1983 CLASSIC LEAD
13.	1983 ORGAN
14.	CHURCH ORGAN
15.	1967 ORGAN
16.	1958 ORGAN
17.	1975 ORGAN
18.	TRUMPET JN
19.	UBERHIEM 1981
20.	HOTBOX BASS

1.	 P0N6 S0N6
2.	 4-BIT VOCAL
3.	 NEW ROMANTIK
4.	 SUPASAW ‘99
5.	 REMEMBER
6.	 PRO-16 PAD
7.	 MANHATTAN
8.	 1983 BRASS
9.	 1981 BRASS
10.	1982 R&B KEYS
11.	FUTUREGLISS
12.	ATARYAN II
13.	1978 GAMER
14.	RIO GRANDE
15.	STRINGER 1977
16.	2011 PLUCK
17.	2014 PLUCK
18.	REGGAE BASS
19.	PALM MUTE
20.	PACIFICA

1.	 DISCO BASSO
2.	 AMOR FUTURO
3.	 HARDSTYLER
4.	 CRYPTOKEYS
5.	 UK DnB BASS
6.	 2010 BASS
7.	 2033 BALLAD
8.	 SUPERSQUARE
9.	 2042 BASS
10.	GENERATIVE
11.	THE ACCORDION
12.	TRAP ARPA
13.	ASTROCADIA
14.	FM-82 BASS
15.	HAZEFADE
16.	JUNOS CITY
17.	2044 DOTZ
18.	1973 LEAD
19.	HEARTSTRINGS
20.	NINBENDO

1.	 VAPORWAVE X 
2.	 STRINGER 1979
3.	 UK EIGHTIES
4.	 DUBSTEP X BASS
5.	 SIDRISE
6.	 1991 SOFTPAD
7.	 CHICAGO ‘86 BASS
8.	 SPEAK N SPELL
9.	 AFTERLANDS
10.	DETROIT TEK
11.	MELLOW TRON
12.	‘83 NIGHTS
13.	APOLLO 18
14.	2049 REDUX
15.	THE PARAGON
16.	GENOME 9
17.	 SYMPHONY 63
18.	DREAMSTATE
19.	BETTER DAYS
20.	CINEMA EPIC

VOLUME 2 PATCH LIST
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BANK S BANK T

bonus pack* PATCH LIST

*Bonus Pack Is Included only in Volume 1+2 Value Bundle

1.	 HYPE LAYERS 
2.	 VERTEX DATA
3.	 NU-FUNK BASS
4.	 MATRIXIA
5.	 VISAGE
6.	 TEARS 1985 LEAD
7.	 1978 FRETLESS BASS
8.	 POSITRON
9.	 DURAN 1981
10.	VECTOR SCAN
11.	 JAN LEAD 1975
12.	TRANSFORMA
13.	CINEMA PAD
14.	VIRU5 2003 LEAD
15.	AM RADIO X
16.	RETROFUTURE
17.	TORONTO ARP
18.	POLYEIGHT PAD
19.	TIMESLIP 76
20.	GRIMLORDO

1.	 NEUE KLANGE
2.	 CHROMASCAPE

BONUS PACK* PATCH LIST
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BANK A BANK CBANK B BANK D BANK E

1.	 1976 RHOD3S
2.	 RETROWAVE
3.	 STARSEEDS
4.	 LOST LOVE
5.	 CHIBASS ‘86
6.	 1973 PIANO
7.	 FUTUREPOP Z
8.	 TRANCE 2010
9.	 PRINCE CLASSIC
10.	FANTASY PAD
11.	AWAKENING
12.	OBSIDIAN
13.	2029 POP
14.	STRINGER ‘80
15.	1971 ORGAN
16.	ZANUL 1978
17.	YOUR DREAMS
18.	ANDRO-4 PAD
19.	CYBARIS
20.	CINEMA 1985

1.	 PRISMA BASS
2.	 RETROGLIDER
3.	 BERLIN 1982
4.	 PURE PLUSH
5.	 MOONDUST ‘81
6.	 POLYCLIPPER
7.	 SAFE SPACE
8.	 VHX 1985
9.	 FUTUREPOP X
10.	SH-BoC BASS
11.	SYMPHONY BOT
12.	ANGEL HARP
13.	JN STRINGS
14.	LITEYEARS
15.	HELSINKI
16.	SALSA PIANO
17.	CHARIOTS ‘80
18.	DISCO BASS
19.	MARVIN 1972
20.	QUADTRON

1.	 CHIPTUNE X
2.	 SKYWATCHER
3.	 BURBUJAS
4.	 AI SINGERS
5.	 LIBERACIA
6.	 BLADERUN X
7.	 DATA-8
8.	 PLASMOIDS
9.	 FAR PLANETS
10.	LAZERDANCE
11.	RAP SUB 202X
12.	FLASHBACK
13.	BASS GUITAR ‘71
14.	SYNTH-X ‘82
15.	HIDE INSIDE
16.	MELBOURNE
17.	1979 REDUX
18.	SALVADOR
19.	ARCADE 1981
20.	QUAGMIRE

1.	 202X BRASS
2.	 HOLOFOIL
3.	 ETERNAL
4.	 1984 BASS
5.	 AMICO SAGA
6.	 ASCENSION
7.	 CHIP BASSIX
8.	 MUNICH ARP
9.	 ENIGMA LAB
10.	PRO-1 1983
11.	2029 BASS
12.	JAZZ 1937
13.	NY KEYS
14.	CHILD’S PLAY
15.	1985 BRASS
16.	HOLOMETRIX
17.	 L.A. 2035
18.	1979 BASS
19.	1984 BELLS
20.	1984 BRASS

1.	 SYNTHWAVE X
2.	 1985 CLUB BASS
3.	 ACID 1988
4.	 BASS 2033
5.	 R&B LEAD 1975
6.	 HIPHOP 1985 POLY
7.	 HIPHOP 1984 ARP
8.	 HIPHOP 1983 BASS
9.	 8-BIT FUN
10.	ELEMENT 85 BASS
11.	DEEPSUB X
12.	COSMOTICA
13.	1956 LO-FI PIANO
14.	1986 POWER
15.	GUITAR STRUM
16.	EARTH SNAFU
17.	1983 DREAM ARP
18.	EUROPOP 1982
19.	VANILLA ‘84
20.	SCOTTIE KO

VOLUME 3* PATCH LIST

*Volume 3 is included free with the synth in Factory Presets Banks A-E.
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