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Congratulations on your purchase of Moog Messenger Ultimate Patches, one of the most 
popular premium patch sets for the synth. Enjoy these 200 all-new sounds that bring your 
Messenger to the next level — with patches ranging from authentic vintage to classic modern 
to inspiring futuristic sounds.

Install Requirements
1.	 A Moog Messenger Synthesizer with firmware 1.1.0 or higher
2.	 The free Messenger Preset Editor 1.0.3 or higher (PC/Mac):  

https://www.moogmessenger.com/moog-messenger-downloads.html 
(Requires a PC: Windows 10 or higher, or Mac: macOS 14 or higher)  
 
- or if you prefer to install .syx files: - 
The free MIDI-OX program (PC) : http://www.midiox.com 
or free SysEx Librarian program (Mac): https://www.snoize.com/SysExLibrarian/  
(Requires a PC: Windows 7 or higher, or Mac: macOS 10.7 or higher)

IMPORTANT!   
• Nearly all the patches have aftertouch assigned. Try them out!
• The patches have an “UP” at the end of the patchname to denote they’re from Ultimate Patches.
• We’ve included single patches and full volumes for your convenience.
• We’ve included the patches in both “syx” and Messenger Preset Editor formats.
• Patch volumes vary, as we sometimes overdrive patches for saturated sounds,  
   and underdrive for more delicate sounds. 
 
Notes on the free Taster Pack 
• If you’re installing the Taster Pack (a free sampler of 15 sounds from the full Volume 1+2 pack),
  they are provided only in single patch format.

____________________________________________________________________________________
License/legal: Use these patches freely to create musical ideas and songs with — they can be used in personal or commercial 
recordings or playing live. None of the patches can be redistributed for free and/or resold in any way, even with superficial alterations.  
The compositions in our Youtube video demos are copyright protected via their respective owners, and are used in the videos only for 
demonstration purposes of the patches. Much of the original music in our Youtube video demos is available for purchase or licensing 
for your own recordings;  contact support@ultimatepatches.com for more information.

FAST &  EASY USB INSTALL GUIDE + PATCH LIST 
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___________________________________________________________________________________
If you’ve followed the patch install instructions but still have questions after carefully insuring you’ve 
followed all steps, feel free to contact us via the contact page on our website UltimatePatches.com 
— we usually respond within a few hours, and usually the same day.

FAST &  EASY USB INSTALL GUIDE + PATCH LIST 
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Full volume(s) patch installation using Moog’s Messenger Preset Editor (PC/Mac)

1.	 Download and install the free Messenger Preset Editor (Librarian): 
 https://www.moogmessenger.com/moog-messenger-downloads.html 
(Requires a PC with Windows 10 or higher or Mac with macOS 14 or higher) 

2.	 Connect your Messenger to your computer via USB cable. Before starting the Messenger Preset Editor,  
close all other audio or MIDI or DAW software, and disconnect all other MIDI devices.  
NOTE: all patches in the synth will be overwritten when installing the volume(s) of patches.  
We recommend first backing up your current sounds if you want to keep them (instructions on page 4).

3.	 Open The Messenger Preset Editor. Click in the black area to the right of the hamburger icon: 

4.	 Now, click on Libraries (near the book icon), then click the “import patch library” icon (arrow pointing down): 

5.	 In the window that opens, select the volume(s) you wish to install, named like this:  
MESSENGER-ULTIMATE-PATCHES-VOLUME-1+2-LIBRARIAN.zip and click Open.  
The Ultimate Patches volume(s) will now appear in the Libraries area under the 5 icons as shown below.

6.	 In that Libraries area, click on ULTIMATE PATCHES VOL 1+2 (or Volume 1 or 2 if you purchased 
those volumes individually) then click Load on Hardware to send the patches to your synth. 
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Auditioning or installing a single patch using Moog’s Messenger Preset Editor (PC/Mac)

1.	 Complete steps 1-5 listed on the previous page.

2.	 Click on Presets to see all presets in the program, that are are available to be installed on the synth.  

    

3.	 Now you can play/audition a single preset on your synth by selecting the patch you wish to hear (for example, 
CINEMA ‘84 shown below, then click the Load In Live Editor button in the program. The patch now sends 
that patch to the currently selected slot on your synth for you to try out. You can also use the < and > buttons 
to browse through and try other sounds. Note that the patch in the currently selected slot on your synth will 
not be overwritten until you do a Save procedure on the synth, freeing you up to quickly audition sounds.
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Patch backup using Moog’s Messenger Preset Editor (PC/Mac)

1.	 Complete steps 1 - 3 from the previous page. 

2.	 Click on Libraries (to the right of the book icon) then click the “plus” icon. 
Now, click Build From Device Presets: 

3.	 Once the patches have finished transferring from your synth, select  
New Device Pack in the libraries area, then click the “save patch library”  
icon (arrow pointing up): 

4.	 In the window that opens, browse to where you wish to save your synth 
patches and do so. The patches currently in your synth are now backed up  
to your computer. You can reinstall them at any time using the install 
instructions on the previous page.
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Installation of full volume(s) or a single patch using PC (MIDI-OX)

1.	 Download the free MIDI-OX program from http://www.midiox.com and install. 

2.	 Reboot your PC. Connect your synth to your PC via USB cable. Before starting MIDI-OX, close all  
other audio or MIDI or DAW software, and disconnect all other MIDI devices. 

3.	 Open MIDI-OX. From the Options menu of MIDI-OX, choose “MIDI Devices.”

4.	 Click the synth’s name in the MIDI Inputs and MIDI Outputs areas of that MIDI Devices window. Click OK to 
close the dialog and save the settings.

Backup your existing patches  
Patches currently in the synth will be overwritten so now is the time to backup all of your sounds:

5.	 In MIDI-OX, select View > Sysex. The “SysEx View and Scratchpad” window will pop up.

6.	 In that window, select Sysex > Receive Manual Dump. The “SysEx Receive” window opens.

7.	 On your synth, press the SETTINGS button then CONFIG button (button #16). 

8.	 Press the synth’s PAGE button so the 3rd page (48) lights up. Press button #7 to begin the sysex data transfer.

9.	 MIDI-OX will receive the data which will take up to a minute or so and during the process “Wait for completion” 
and  “Bytes Received” will display. Once the Bytes Received are no longer changing, click “Done.”

10.	 In the Display Window menu, click Save As to save your sysex (.syx) file to your PC. It is now backed up.

Install your Ultimate Patches  (Important! This will overwrite patches in your synth*)

11.	 From the View > Sysex > Command Window menu of MIDI-OX, choose “Load File” to open the .syx format 
patch file you wish to install. eg; MESSENGER ULTIMATE PATCHES - VOLUME 1+2.syx, or a single patch (or 
single Volumes 1 or 2 if you purchased one volume only). 

12.	 From the same Command Window menu, choose “Send SysEx.” The patch(es) will now send to your synth 
taking a couple seconds (for a  single patch), up to a minute or so for a full volume(s), and will replace any 
existing patches previously on your synth*. If installing a full volume(s), buttons 1-16 will light up one by one, 
and install is done once this is complete. Reboot your synth. You’re ready to play!   
 
*Installing a full volume(s) will overwrite ALL patches in the synth. Installing a single patch will only 
overwrite the patch slot currently selected on the synth. 
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Installation of full volume(s) or a single patch using Mac (SysEx Librarian)

1.	 Download and install the free SysEx Librarian: https://www.snoize.com/sysexlibrarian 
and, if needed, scroll down the page to choose the SysEx Librarian version for your macOS version.

2.	 Connect your synth to your Mac via USB and reboot your Mac. Before starting SyxEx Librarian, close 
all other audio or MIDI or DAW software, and disconnect all other MIDI devices. 

Backup your existing patches  
Patches currently in the synth will be overwritten so now is the time to backup all of your sounds:

3.	 Run SysEx Librarian and hit the Record One button.

4.	 On your synth, press the SETTINGS button then CONFIG button (button #16). 

5.	 Press the PAGE button so that the 3rd page (48) lights up. Press button #7 to begin the  
sysex data transfer.

6.	 You’ll see “Done” in SysEx Librarian once the data has been received. This file is now stored in your 
“SysEx” folder. By default, this is a folder named “SysEx Librarian”, in the Documents folder in your 
home folder.  

Install your Ultimate Patches (Important! This will overwrite patches in your synth*)

7.	 Run SysEx Librarian and choose your synth as the Destination.

8.	 Click Add/+ to add the .syx file you downloaded from us -  
eg; MESSENGER ULTIMATE PATCHES - VOLUME 1+2. syx, or a single patch (or single Volumes 1 or 
2 if you purchased one volume only) to the file list — or simply drag and drop the file on the open 
SysEx Librarian window. The file name appears in the file list and should be highlighted.

In SysEx Librarian, click Play. The patch(es) will now send to your synth taking a couple seconds 
(for a single patch), up to a minute or so for a full volume(s), and will replace any existing patches 
previously on your synth*. If installing a full volume(s), buttons 1-16 will light up one by one, and 
install is done once this is complete. Reboot your synth. You’re ready to play!   
 
*Installing a full volume(s) will overwrite ALL patches in the synth. Installing a single patch will 
only overwrite the patch slot currently selected on the synth. 
 
If you need it, more detailed instructions + troubleshooting of SysEx Librarian are at  
https://www.snoize.com/sysexlibrarian/docs.html 
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1.	 SALSA PIANO
2.	 TERMINATOR FATE
3.	 TORONTO LEAD
4.	 MEMPHIS GUITAR
5.	 RETROCADIA
6.	 1975 WURLY
7.	 1965 WURLY
8.	 BRASS OF ‘87
9.	 1967 B3 ORGAN 
10.	1982 BRASS
11.	THE 1975 CLAV
12.	1982 ROCK GUITAR
13.	STEEL DRUMS
14.	2032 MILAN
15.	THE ACCORDION
16.	NAMIBIAN CONGA

	
1.	 GET CREATIVE
2.	 2029 HIPHOP SUB
3.	 GARRIXIAN 2032
4.	 GARRIXIAN 2042
5.	 1978 BASSIX
6.	 NU-RAVE BASS
7.	 8BIT GOLD
8.	 THE THEREMIN
9.	 INNER DETROIT 
10.	8BIT DOTZ
11.	1984 HIPHOP BASS
12.	THE WHISTLER
13.	NUSTEP 2037
14.	MEXICANO PIANO
15.	THE JAZZ PIANO
16.	1966 FARFI5A

	
1.	 PARIS LOVE
2.	 VIOLINS SAMPLE
3.	 1981 BASS GUITAR
4.	 2047 AFTERGLOW
5.	 1981 NEW YORK
6.	 MELBOURNE 2033
7.	 2030 DEEP HOUSE
8.	 KOOL’S FUNK ‘76
9.	 SID SYMPHONY
10.	FUTURE DROP
11.	THE CELLOS
12.	REACTOR CORE
13.	UK 1984 ARP
14.	B3 ORGAN 1974
15.	GENESIS 1980 
16.	VELOPULSER

	
1.	 RnB ‘73 LEAD
2.	 2031 BASS
3.	 2031 LEAD
4.	 DOCUMENTARY
5.	 1982 PRINCE LEAD
6.	 5E6A GAMER
7.	 PLAY A CHORD
8.	 RETRO REDUX
9.	 TUBA MEXICALA
10.	1939 JAZZ CLARINET
11.	1982 HIPHOP ARP
12.	LONDON ‘83 REDUX
13.	THE FLUTE
14.	‘84 HARMONICA
15.	OB-4 BELLS
16.	1969 VOX ORGAN

	
1.	 1983 CLASSIC
2.	 2010 DUBSTEP
3.	 1977 CLASSIC
4.	 2077 TAPPER
5.	 1986 DEEP HOUSE
6.	 SAMPLE GUITAR ‘90
7.	 HIGHER POWER
8.	 WHO’S STYX
9.	 2000 CLASSIC
10.	202X SAMPLEVOX
11.	2040 SAMPLEVOX
12.	‘77 FUNK LEAD
13.	NU-STEP SUB
14.	KPOP 2030 LEAD
15.	CINEMA ‘84
16.	NU-HOOVER

	
1.	 THE VIBRAPHONE
2.	 DEUTSCHLAND
3.	 AI SINGER
4.	 THE BRINGER
5.	 FM PHUTURES
6.	 FM KLANG
7.	 MARVIN’S 76 LEAD
8.	 CINEMA DROP
9.	 MERLIN 1978
10.	2029 POP BASS
11.	SYNTHPOP 1984
12.	DATA BASSIX
13.	NU-TECH HIT
14.	WEEKNDER BASS
15.	APHEX LEAD
16.	AUTOCHORD X

BANK 1

BANK 4

BANK 2

BANK 5

BANK 3

BANK 6
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1.	 SUMMER OF ‘84
2.	 GODSPEED
3.	 CARS 1978 LEAD I
4.	 SONIC’S BLASTER
5.	 CASCADIAN FLUTES
6.	 FIVE ALIVE
7.	 SONIC’S RUN
8.	 AVICIIAN LEAD
9.	 THE ORDER OF ‘85
10.	DAFT PHUNK
11.	MASSIVE ATTACK
12.	N3S CLASSIC
13.	PHANTA LAYERZ
14.	GRANDMASTER ‘82
15.	CARS 1978 LEAD II
16.	NU-POP 2077

	
1.	 THE LEAGUE ‘84
2.	 ROSARIO ‘87 BASS
3.	 LATIN BRASS
4.	 POP TRUMPET 2011
5.	 ITALOPOP 1987
6.	 SYNCHRO CARS
7.	 DRAGONS ENEMY
8.	 FUTURESOUND ‘91
9.	 THE ‘79 LEAD
10.	PFUNK 2030 BASS
11.	CAN’T THINK
12.	1979 BASS GUITAR
13.	FUTURE SCRAMBLE
14.	THE AWAKENING
15.	2008 REWIND
16.	2040 BRASS

	
1.	 STRINGS OF 1981
2.	 BROOKLYN TEK
3.	 1982 GAP BASS
4.	 VAN HELDEN BASS
5.	 VAPORWAVE X
6.	 2044 LEAD
7.	 ZAWINUL BRASS
8.	 COREA PIANO
9.	 NU-TRANCE BRASS
10.	BITPOCALYPSE
11.	THE HIGH ROAD
12.	GUETTATRON
13.	NIN CHOMPER
14.	DUSTRON 2040
15.	AOKI 2030
16.	NERD TOM BASS

	
1.	 BERLIN LOVE
2.	 IT’S YOUR CHOICE
3.	 ROTUNDA ARP
4.	 1981 CP PIANO
5.	 EMERSON 1970 
6.	 RETRO DATA 
7.	 CHIPTUNE 64
8.	 MASTER SYSTEM
9.	 KIRBY’S QUEST
10.	1987 FM BASS 
11.	NUTRANCE 202X
12.	THE MARIMBAS
13.	1982 REVIVAL
14.	1985
15.	VHSWAVE LEAD
16.	RHYTHM TRANCER

	
1.	 DnB EPIC
2.	 THE LEAGUE ‘83
3.	 DUBSTEP CLASSIC
4.	 MEANING OF LIFE
5.	 1984 CLASSIC
6.	 SNAP 4EVA
7.	 TANGERINE CREAM
8.	 CROCKETT’S DUB
9.	 NEW IN ‘72
10.	CHICAGO ACID ‘88
11.	LAST CHANCE
12.	MIAMI SPICE
13.	TARKUS BASS
14.	DEADMOUSER
15.	VANILLA ‘81 LEAD
16.	1983 JUNO LEAD

	
1.	 DETROIT REECE
2.	 HARDSTYLE ARP
3.	 JUPITER-16
4.	 PERUVIAN FLUTE
5.	 ITALIA TEKLEAD
6.	 OMD REDUX
7.	 SPEEDRUNNR
8.	 MINE KRAFT
9.	 1983 SH-102
10.	BUBBLE TECH
11.	DEEP HOUSE BASSIX
12.	DIMENSION CRASH
13.	1959 WOOD BASS
14.	1968 RHOD3S
15.	1973 RHOD3S
16.	1980 WURLY

BANK 7

BANK 10

BANK 8

BANK 11

BANK 9

BANK 12

* VOLUME 2 STARTS AT BANK 7, PATCH 5

*
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1.	 MAYS REDUX
2.	 PALM MUTE GUITAR
3.	 CINEMA 1980
4.	 THE LEAGUE ‘81
5.	 SUPER MARLO WORLD
6.	 ‘84 VHX BASS
7.	 2056
8.	 STRANGER THINGZ

BANK 13
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