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FAST + EASY USB INSTALL GUIDE & PATCH LIST 

Pro-800
300 All-New Premium Pro-800 Ultimate Patches!  
Congratulations on your purchase of Pro-800 Ultimate Patches - with 300 next-level sounds in the collection, this is the 
most comprehensive series of high-quality Pro-800 sounds, covering classic synths to futuristic new sounds, guitars, 
acoustic instruments, classic pop and rock, tech house, R&B, country, hip hop, jazz, synthwave, deep house, funk, 
reggae, orchestral, indie, latin, reggaeton, disco, dubstep, retrocade, classic soul and more!

Installation Requirements 
•	 A PC (Windows 7+) or Mac (macOS 10.7+)

•	 The free Behringer Synthtribe program: https://www.behringer.com/product.html?modelCode=P0E9I#
•	 A Pro-800 with firmware version 1.4.1 or higher installed. (You can update your firmware using Synthtribe) 

 

IMPORTANT!
•	 Nearly all our patches utilize the Mod wheel or / and aftertouch for expressive sounds - make sure to always 

try them when checking out the patches. You’ll be glad you did! 

•	 To allow proper tuning, always turn on the synth and let it warm up for 20 minutes before playing it.
•	 The patches have “UP” at the start of the patchname, denoting these as Ultimate Patches. This is simply for 

your reference when mixing and matching with other patches.

•	 If you’re having issues importing the sounds, check the troubleshooting steps in this guide.
•	 Some of the patches have no name on the synth because of a firmware limitation. The patches are fine though.
•	 There’s a known Pro-800 bug where once in a while a patch will sound weird/glitched. If this happens, restart 

the synth while holding down SETTINGS. This will restore the factory settings (but will not erase any patches).    
  
 
 
 
      Installation Preparation

1.	 Connect your Pro-800 to your computer using a high quality USB cable. 

2.	 Make sure your synth’s firmware is 1.4.1 or higher (firmware version displays on the synth at startup). 

3.	 MIDI channel (send and receive) needs to be 1 on the synth (factory default).

4.	 Hold SETTINGS and press 1 a few times until you see “Soft Thru”. Turn the Value knob until the display says OFF.  
Press SETTINGS again to exit. Make sure it is set to OFF when loading or exporting patches or you may encounter 
errors transferring patches. FYI this will reset to “on” if you do a factory reset or settings reset.

5.	 The synth’s MIDI CC and MIDI PC settings should be at default factory settings. If they are not (because you changed 
them), hold SETTINGS and press 1 until you see MIDI CC and MIDI PC: make sure these are set to “tXRX”. Press 
SETTINGS to exit.

6.	 Extract the .zip file you purchased from us, to a new folder on your desktop. Do not change the filenames. 
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          Backing Up Your Patches

	 Installing patches will overwrite patches in the synth*. We recommend backing up your patches first:

1.	 Reset the synth’s basic settings to factory (this will not erase any patches, but simply “resets” the synth’s settings 
to factory settings). Simply reboot the synth while holding down the SETTINGS button on the synth. This is done to 
clear away any old firmware settings, and will help prevent errors / glitches in the synth and sounds.

2.	 Connect your computer to your synth via USB. Reboot the synth. Open the Synthtribe program and click on the 
General tab.

3.	 Next to “Patch Import/Export”, select “Bank” in the dropdown (not “Single” or “All”). 

4.	 Now next to “Bank”, select bank A, B, C or D that you wish to back up.

5.	 Click “Export” then choose a filename and location to save your 
bank. Make sure the filename has .syx at the end. After a few 
seconds, the process will complete and the patches are now 
backed up. 

          Installing The Patches
          
6.	 Start the synth and wait 15-20 minutes for it to warm up  

and tuning to stabilise.

7.	 Reset the synth’s basic settings to factory (this will not erase 
any patches, but simply “resets” the synth’s settings to factory 
settings). Simply reboot the synth while holding down the 
SETTINGS button on the synth. This is done to clear away any  
old firmware settings, and will help prevent errors / glitches in  
the synth and sounds.

8.	 Connect your computer to your synth via USB. Now open the 
Synthtribe program and click on the General tab.

9.	 Click “Import” then select the .syx file you extracted to your desktop. 
eg “PRO-800 ULTIMATE PATCHES - VOLUME 1.syx”. Click “Open” to start the process of installing the sounds into 
your synth. After a minute or so, processing will complete and the patches for that volume are now installed. 
Repeat if you want to choose and install another volume as well. Important: Now reboot the synth.

10.	 The patches are installed and you’re ready to play! 
 
Should you instead wish to install the patches using MIDI-OX (PC) or SysEx Librarian (Mac), we’ve included install 
instructions for those on the next pages. 
 
*Volume 1 installs into/overwrites Bank B, Volume 2 installs into/overwrites Bank C, Volume 3 installs into/
overwrites Bank D, and the free Taster Pack installs into/overwrites the first 15 slots of Bank B. 
 
 

�
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          Backing Up Your Patches

    Troubleshooting

If you’re having trouble with installing the patches using the Synthtribe program, make sure you perform — in order 
and exactly — the installation preparation steps above in this guide, followed by the installation procedures above. If 
you’re still having issues try these:

1.	 Unplug any non-usb MIDI cable plugged into MIDI OUT on the back of your synth.

2.	 Make sure you plug the USB cable directly into your computer (don’t use a USB extension cable).

3.	 Try a different USB cable, and if that doesn’t fix it, use a different USB port on your computer. 

4.	 Make sure you meet the Installation Requirements listed at the top of this manual.

5.	 Do a factory reset which restores settings, and will also restore the factory presets and overwrite all patches in the 
synth. To do this, hold the SETTINGS button and press the 0 key twice on the synth then reboot the synth after 5 
seconds. To backup your sounds first, follow the patch backup procedures above. Then, turn off Soft Thru (on the 
synth, press SETTINGS then press 1 a few times until Soft Thru appears; turn it OFF.)

6.	 Turn off Local Encoders on the synth (turn them back on once done installing). To do this, press SETTINGS a few 
times until you see “Local En” displayed. Use the Value knob to choose On or Off. Press SETTINGS to exit.

 
If all else fails:

7.	 You can also install the patches using another MIDI Sysex program of your choice, such as MIDI-OX or SysEx 
Librarian (instructions are on the next pages in this manual), or the Swumf online Pro-800 editor / patch manager 
(experimental): https://swumpf.com/pro800/

8.	 Visit the Pro-800 Facebook Group to post your question to the helpful community there. 
Pro-800 Facebook Group:  https://www.facebook.com/groups/BehringerPRO800

9.	 If you’ve followed the instructions exactly and in order, and you still need help installing, contact Behringer Product 
support to request instructions on how to install and backup patches on the Pro-800:  
https://community.musictribe.com/support. If you still have questions, you can contact us via the contact page on 
our website: https://www.ultimatepatches.com  

Pro Tip: A user created a handy Pro-800 Cheat Sheet showing all menu items and their button shortcuts.  
You can download it from the featured posts area of the Pro-800 Facebook Group:
https://www.facebook.com/groups/BehringerPRO800
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Installation via PC (MIDI-OX)

1.	 Download and install the free MIDI-OX (PC) program:  
https://www.midiox.com  

2.	 Reboot your PC. Connect your synth to your PC via USB cable.

3.	 Open MIDI-OX. From the Options menu of MIDI-OX, choose “MIDI Devices.”

4.	 Click the synth’s name in the MIDI Inputs and MIDI Outputs areas of that MIDI 
Devices window. Click OK to close the dialog and save the settings.

5.	 From the View menu, choose “SysEx.” Then, from that SysEx menu, choose 
“Configure.” Set the Low Level Output and Input Buffers “Num” to 512 and 
“Size” to 32, and “Delay Between Buffers” / “Delay After F7” both at 60ms (See 
settings at right). Under Output Timing, make sure “Auto-adjust Buffer Delays  
if necessary” is NOT enabled. Click OK to close the dialog / save the settings.

Backup your existing patches 

6.	 In MIDI-OX, select View > Sysex

7.	 Now, select Sysex > Receive Manual Dump. The “SysEx Receive” window 
opens.

8.	 On your synth, press and hold SETTINGS and press 3 twice to start the data backup. 

9.	 MIDI-OX will receive the data which will take up to a minute or so and during the process “Wait for completion” 
and  “Bytes Received” will display. Once the Bytes Received are no longer changing, click “Done.”

10.	 Go to Display Window > Save As to save your sysex (.syx) file to your PC. It is now backed up for safekeeping.

Install your Ultimate Patches  (Important! This will overwrite patches in your synth*)

11.	 Make sure you have completed the Installation Preparation steps.

12.	 From the View > Sysex > Command Window menu of MIDI-OX, choose “Load File” and open the .syx 
file you purchased from us. eg; PRO-800 ULTIMATE PATCHES - VOLUME 1. syx (or Vol 2, 3, Vol. 1-3, or Taster Pack). 

13.	 From the same Command Window menu, choose “Send SysEx.” The patches will now send to your synth taking 
approximately a minute or so, and will replace any existing patches previously on your synth*.  Reboot your 
synth. You’re ready to play!   
 
*FYI: Volume 1 installs into Bank B, overwriting existing patches in that bank. Likewise, Volume 2 installs 
into/overwrites Bank C, Volume 3 installs into/overwrites Bank D, and the free Taster Pack installs into/
overwrites the first 15 slots of Bank B. 



Installation via Mac (SysEx Librarian)

1.	 Download and install the free SysEx Librarian: https://www.snoize.com/sysexlibrarian 
If you have macOS higher than 10.13, scroll down the page to choose the version for your macOS.

2.	 Connect your synth to your Mac and reboot your Mac. Before starting SyxEx Librarian, close all other 
audio or MIDI or DAW software, and disconnect all other MIDI devices. 

Backup your existing patches

3.	 Run SysEx Librarian and hit the Record One button.

4.	 On your synth, go to the “Dump” menu and scroll to “Dump All”. 

5.	 Press and hold SETTINGS and press 3 twice on the synth to send the data to SysEx Librarian.

6.	 You’ll see “Done” in SysEx Librarian once the data has been received. This file is now stored in your 
“SysEx” folder. By default, this is a folder named “SysEx Librarian”, in the Documents folder in your 
home folder.  
 
If you need it, more detailed instructions + troubleshooting are at  
https://www.snoize.com/sysexlibrarian/docs.html

Install your Ultimate Patches (Important! This will overwrite patches in your synth*)

7.	 Run SysEx Librarian and choose your synth as the Destination.

8.	 Click Add/+ to add the .syx file you downloaded from us -  
eg; PRO-800 ULTIMATE PATCHES - VOLUME 1. syx (or Vol 2, 3, Vol. 1-3, or Taster Pack) to the file list — 
or simply drag and drop the file on the open SysEx Librarian window. The file name appears in the 
file list and should be highlighted.

9.	 In SysEx Librarian, click Play. The patches now send to your synth within 1 minute. *Important! This 
will replace any existing patches previously on your synth. Reboot the synth. You’re done!   
 
*FYI: Volume 1 installs into Bank B, overwriting existing patches in that bank. Likewise, Volume 
2 installs into/overwrites Bank C, Volume 3 installs into/overwrites Bank D, and the free Taster 
Pack installs into/overwrites the first 15 slots of Bank B. 
 
If you need it, more detailed instructions + troubleshooting are at https://www.snoize.com/
sysexlibrarian/docs.html 
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Troubleshooting (MIDI-OX / SysEx Librarian)

If you’re having trouble with installing the patches when using MIDI-OX or SysEx Librarian, make sure you 
perform — in order and exactly — the installation preparation followed by the appropriate installation 
procedures in this guide. If you’re still having issues, follow these steps:

1.	 If applicable, if your MIDI interface requires a driver, make sure it is installed and working.

2.	 Unplug any non-usb MIDI cable plugged into MIDI OUT on the back of your synth.

3.	 Try a better USB cable, or a different USB port on your computer.

4.	 Make sure you meet the Installation Requirements listed at the top of this manual.

5.	 Do a factory reset which restores settings, and will also restores the factory presets and overwrites 
all patches in the synth. To do this, hold the SETTINGS button and press the 0 key twice on the synth 
then reboot it after 5 seconds. To backup your sounds first, follow backup procedures in this guide.

6.	 Now turn off Soft Thru in the synth (see Installation Preparation step 4).

7.	 Turn off Local Encoders on the synth (turn them back on once done installing). To do this, press 
SETTINGS a few times until you see Local En. Use the Value knob to choose On or Off. Press 
SETTINGS to exit.

8.	 Perform the Installation Preparation steps then install the patches.

 
If all else fails:

9.	 You can also install the patches using another MIDI Sysex program of your choice, such as the  
Swumf online Pro-800 editor / patch manager (experimental): https://swumpf.com/pro800/

10.	 Visit the Pro-800 Facebook Group to post your question to the helpful community there. 
Pro-800 Facebook Group:  https://www.facebook.com/groups/BehringerPRO800

11.	 If you’ve followed the instructions exactly and in order, and you still need help installing, contact 
Behringer Product support to request instructions on how to install and backup patches on the  
Pro-800: https://community.musictribe.com/support. If you still have questions, you can contact us 
via the contact page on our website: https://www.ultimatepatches.com  

Pro Tip: A user created a handy Pro-800 Cheat Sheet showing all menu items and their button shortcuts  
- download it from the featured posts area of the Pro-800 Facebook Group:
https://www.facebook.com/groups/BehringerPRO800

_____________________________________________________________________
Legal: Thank you for using Ultimate Patches. We appreciate your business! Use these patches freely to create musical ideas and songs 
with — they can be used in personal or commercial recordings or playing live. None of the patches can be redistributed for free, and/or 
resold in any way. The compositions in the Youtube video demo are copyright protected via their respective owners, and are used only for 
demonstration purposes of the patches. Much of the original music in the Youtube video demo is available for purchase or licensing for your 
own recordings;  contact support@ultimatepatches.com for more information.
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0.	 SOLARIS VOX
1.	 CRYSTAL COVE
2.	 THE MIRACLE
3.	 CHIPTUNED
4.	 BIT-TENDO
5.	 DRAGONWAVE
6.	 DISCLOSURE
7.	 DISCO BASSIX
8.	 2015 REVISITED
9.	 POLYXENAN 

10.	 VENUSIANS 2084
11.	 1965 JAZZ B3 ORGAN
12.	 CHRISTIAN ORGAN
13.	 1989 HOUSE ORGAN
14.	 1968 VOX ORGAN
15.	 1975 B3 ORGAN
16.	 SYMBIOSIS
17.	 ELECTRO KEYS ‘83
18.	 GTFO PHONE ALERT
19.	 RAVER DOTS 

20.	 DECKARD PAD
21.	 TARKOV PAD
22.	 LISBON 2042
23.	 ASTRAL DREAM
24.	 HORROR CINE
25.	 2028 TECH HOUSE
26.	 BOARDS OF CANADA
27.	 LIMINAL
28.	 DREAM FACTORY
29.	 MINEKRAFT 

30.	 CITRUSIAN
31.	 ATLANTIS
32.	 COSMIC TWINS
33.	 PATAGONIA
34.	 EQUINOX
35.	 STARPOINT
36.	 PRESSURE PAD
37.	 THE MAGICIAN
38.	 CUTTER
39.	 2066 CINEMA 

40.	 NICHIBUTSU
41.	 NEW YORK 2083
42.	 BLUE WILLOW
43.	 NU-1999
44.	 THE POWERLORD
45.	 PHASE SYNC
46.	 ARCADIA
47.	 JP-8000 2027
48.	 THE LOON
49.	 PET SHOP HORNS 

50.	 VOCALITY
51.	 PRIMAL
52.	 DEEPER HOUSE
53.	 BLIPCON
54.	 PHOENIX 1980
55.	 INTERNAL FX
56.	 INTERNAL FX 2
57.	 PRINCE JUMP
58.	 FUTUREPOP 1
59.	 BLITZ HIT 

60.	 1980 SOUNDCHIP
61.	 PROPHET POWER
62.	 THE SIGN LEAD
63.	 1981 REDUX
64.	 1976 CLASSIC LEAD
65.	 NEUE FM
66.	 ORGANIC
67.	 2030 WAVE
68.	 CLUB BASS 2025
69.	 ANGRY DISCO 

70.	 GOLDEN CHILD
71.	 NU-PSY BASS
72.	 1980 ARCADE FIRE
73.	 FUNKADELIC ‘83
74.	 FLYTE TYME REDUX
75.	 ANGEL HARP
76.	 TOKYO 1669 HARP
77.	 1987 CLUB BASS
78.	 TX81Z 1989 BASS
79.	 TX81Z 2015 BASS 

80.	 JOHN CARPENTER 82
81.	 1984 CLASSIC BASS
82.	 2026 TWINKLE
83.	 1950 UPRIGHT BASS
84.	 THE HARMONICA
85.	 G-FUNK LEAD 1994
86.	 SKRILLEX LEAD 2011
87.	 THE MARIMBA
88.	 CALIFORNIA GURLZ
89.	 REAL STEEL PANS 

90.	 ANTIHERO  I
91.	 ANTIHERO  II
92.	 THE HOOVER
93.	 BRUNO FUNK
94.	 JAZZ PIANO 1954
95.	 2017 LIVE FOREVER
96.	 SUPER FREAKY BASS
97.	 SUPER FREAKY LEAD
98.	 RICK JAMES RHODES
99.	 TEKJAZZ BASS

Pro-800

VOLUME 1
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0.	 12-BIT HIT
1.	 WHISTLERS
2.	 HOUSE PIANO ‘91
3.	 STARGATER
4.	 SUB CHORALE
5.	 PLUCK GRAIN
6.	 THE AFTERLANDS
7.	 DATA LORE
8.	 RETROSPECT
9.	 GOLIATH BASS 

10.	 12-BIT EMOTE
11.	 EX MACHINA
12.	 NON-LOCALITY
13.	 SPEED DEMON
14.	 UK LEGENDS BASS
15.	 THE HIP-HOP SUB
16.	 MIAMI NIGHTS BASS
17.	 VINTAGE DEEP HOUSE
18.	 OUTRUN ZONE
19.	 SUPER REECE 

20.	 CEM MAGIC
21.	 STARDUST 7
22.	 PHUTURA
23.	 HIP PULSE
24.	 SLAVA UKRAINE
25.	 THE CHURCH BELLS
26.	 THE 80s TOMS
27.	 1986 CLASSIC
28.	 BAD SECTOR PAD
29.	 BRASIL PERCUSSION 

30.	 FUTURE DREAM
31.	 THE 1975 LEAD
32.	 NU-TRANCE LEAD
33.	 INTEL DIPLO
34.	 LA VIVA 2024
35.	 SPACEWAVER
36.	 PURE FUNK
37.	 SERENA
38.	 HYPER-BALLS
39.	 HOUSE DOTTER 

40.	 WHO NEUE ORGAN
41.	 SAFE & SOUND
42.	 TANGENTIAL
43.	 FLUTARIA
44.	 TANGERINE 77
45.	 TRUMPET A GOGO
46.	 TECHNO PAPI
47.	 DEEPWAVE 2030
48.	 JUPITER-8
49.	 DATA HAZE 

50.	 HYPERBRASS
51.	 MO REECE BASS
52.	 VOCAL SAMPLE
53.	 FAIRY BELLS
54.	 THE SLIDE GUITAR*
55.	 MEGANTIC
56.	 EPIC REALMS
57.	 1976 STEVIE WONDER
58.	 FUTUREPOP 2
59.	 FUNK YOU 

60.	 2028 POP
61.	 THE UPRIGHT PIANO
62.	 TECHWAVE X
63.	 ULTRAPULSER
64.	 MEGA FULLSTOP
65.	 KEYS OF 1769
66.	 ETHERICA
67.	 GIANT STEPS
68.	 BERLIN 1985
69.	 BANJO TEK 

70.	 VIBE GUITAR
71.	 1983 STUDIO GUITAR
72.	 IOMEGA SNAP
73.	 LONDON PULSE
74.	 VIBRAPHONE
75.	 CHICAGO HOUSE  ‘87
76.	 THE GRAND PIANO
77.	 2012 HARD FUNK
78.	 FLUTRONIC
79.	 CLAVINET 1977 

80.	 1982 KEYS
81.	 NES CLASSIC
82.	 QUEEN KIT
83.	 GUNMERICA
84.	 CLAVINET 1975
85.	 MUNICH 2030
86.	 RICHVERB LEAD
87.	 FARFISA ORGAN 1956
88.	 SUPERSAW 1984
89.	 ORCHESTRA PIZZI 

90.	 HORROR PIANO ‘78
91.	 ENERGY FIELD
92.	 TREMOLO GUITAR
93.	 LYLE FOREVER
94.	 DUNE 2023
95.	 SONORRAI
96.	 CINEMA STRINGS
97.	 ULI LOVE PAD
98.	 DARKWAVE X
99.	 THE DRUM MACHINE

Pro-800

* to get authentic country slide guitar sounds, play power chords (A+E or F+C etc).

VOLUME 2



Copyright 2024 Ultimate Patches

0.	 OLD TOWN SUB
1.	 BEAUTY MORPH
2.	 1961 WURLITZER
3.	 1982 GUITAR
4.	 ASIMOV
5.	 GRANULARA
6.	 PIANO LO-FI
7.	 1983 MAGIC
8.	 THE QUEST
9.	 CHIPTUNE CLASSIC 

10.	 THE REVERIE
11.	 PERFECT DARK
12.	 1985 CLASSIC
13.	 THE GATEWAY
14.	 BEYOND VENUS
15.	 BLACK UHURU BASS
16.	 THE CARS 1980 LEAD
17.	 DIGITAL DROP
18.	 DUBSTEP CLASSIC
19.	 BRONSKI BEAT BASS 

20.	 MAGIC BRASS
21.	 REALIEN KEYS
22.	 303 1989
23.	 GAMECHIP 1983
24.	 PRIMARY BASS
25.	 DANCEHALL 1985
26.	 12-STRING GUITAR
27.	 BELLA VINTAGE
28.	 ANIMOTION LEAD
29.	 CENTURIA FM 

30.	 XING BLUFF
31.	 MAKELBURG
32.	 ZELDA REDUX
33.	 STYX TIME
34.	 THX VHS
35.	 BRONSKI BEAT PAD
36.	 PRO TIP VOCALS
37.	 BELLCHIMER
38.	 BIPLANAR
39.	 THE MOVIE DROP 

40.	 CARIB TEK
41.	 ZOMBIE WILDCATS
42.	 1984 LOVE
43.	 TIME DANCER
44.	 THE GREYS
45.	 SATURN BELLS
46.	 SPACE OPERA
47.	 EPSILON TRIP
48.	 SCI-FI 1956
49.	 BED OF STARS 

50.	 THE FIX
51.	 ELECTRO BASS ‘83
52.	 808 CB REDUX
53.	 DIMENSION 5
54.	 ATARI PONG 1975
55.	 MELODY MAKER
56.	 CINCO MAX
57.	 PRIMORDIAN
58.	 MARIO CITY
59.	 K-POP CLASSIC 

60.	 CHORD-BOT
61.	 STRESS TEST
62.	 SUPERTWINKLER
63.	 GLASS RINGER
64.	 EPICALI BASS
65.	 GALAXINA
66.	 CLIP JIVE
67.	 CYBER CITY
68.	 1971 WURLITZER
69.	 CORUSCANT 

70.	 GRAVITAS PAD
71.	 BINARY STAR
72.	 DREAM HACK
73.	 BRONSKI BEAT PLUCK
74.	 TIMESCAPE
75.	 1969 WURLITZER
76.	 1974 RHODES 
77.	 1969 RHODES
78.	 1985 SEQ BASS
79.	 THE ZONE 

80.	 1976 RHODES
81.	 CHICK COREA 1973
82.	 CHICK COREA 1979
83.	 NEW WAVE 2028
84.	 1980 RHODES
85.	 P-BASS 1981
86.	 1977 DISCO BASS
87.	 JACO FRETLESS BASS
88.	 P-BASS 1974
89.	 PHILLY BASS 1975 

90.	 THE ACOUSTIC
91.	 MAJESTIC-6
92.	 TREMOLO GUITAR 2
93.	 BLADE RUNNER III
94.	 PURE FUNK II
95.	 1974
96.	 2037 REECE BASS
97.	 SALISBURY
98.	 ELECTRO ARP ‘83
99.	 MERC RUN

Pro-800

VOLUME 3
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0.	 SOLARIS VOX
1.	 LO-FI PIANO
2.	 THE MIRACLE
3.	 BIT-TENDO
4.	 THE DRUM MACHINE
5.	 ETHERIA
6.	 DISCO BASSIX
7.	 2015 REVISITED
8.	 VENUSIANS 2084
9.	 POLYXENAN
10.	 1965 JAZZ B3 ORGAN
11.	 ASTRALDREAM
12.	 PRIMAL
13.	 INTERNAL FX
14.	 1980 RHODES

Pro-800

FREE TASTER PACK

This is the patch list of the free Taster Pack, consisting of a variety of  
15 patches taken from Volumes 1-3 of Pro-800 Ultimate Patches.



Pro-800

FACTORY PRESETS

This is the patch list of the factory presets.  
Fun fact: These are also the original 1982 Prophet 600 factory presets!
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00.	 Organ I
01.	 Classical Brass
02.	 Strings
03.	 Poly-Glide I
04.	 Metallic I
05.	 Triangle Waves w / Octave 

Release
06.	 Power Synth
07.	 Mini-Lead
08.	 Poly-Glide II
09.	 Video Games
10.	 Organ II
11.	 Brass I
12.	 Muted Strings
13.	 Clav I
14.	 Percussive Electric Piano
15.	 Flute
16.	 Harpsichord I
17.	 Sync I
18.	 Club Organ
19.	 Sleeping Orgs
20.	 Organ Flute Stop
21.	 Brass II
22.	 Light Strings
23.	 Clav II
24.	 Ice Cream
25.	 Muted
26.	 Sync II
27.	 Full Bass
28.	 Movies
29.	 Leeches From Space
30.	 Organ w/Chorus
31.	 Bach Trumpet
32.	 Low Strings

33.	 Harmonica
34.	 Wurlie Piano
35.	 Dinkity-Dink
36.	 Buddy
37.	 Cutting Bass
38.	 Echo-Repeat
39.	 Screamin’ Memes
40.	 Chiffy Organ
41.	 Brass III
42.	 Arco Strings
43.	 Runaway
44.	 Honky Tonk Synth
45.	 Whistle
46.	 Angelic Synth
47.	 Hard Lead Bass
48.	 Harp
49.	 Indigestion
50.	 Distorted Organ
51.	 Digital Brass
52.	 High Strings
53.	 Pulse Mod I
54.	 High Plucky
55.	 Descending Bells
56.	 Harpsi-Synth
57.	 Nasal Bass
58.	 Xylophone
59.	 Obnoxious Mod
60.	 Cathedral Organ
61.	 Slow Brass
62.	 Arco Bass Viol
63.	 Frog City
64.	 Dog’s Bark
65.	 Cat’s Meow
66.	 Sustained Sync w/ Glide

67.	 Modor
68.	 Tack Synth
69.	 Gonzoid Steel  

Drums
70.	 Organ Percussive I
71.	 B.D.I’s
72.	 R.F.M.
73.	 Harmonium
74.	 Metallic II
75.	 Poly-Mod Pitch Glide
76.	 Sync III
77.	 Fat Octaves
78.	 Low Plucky
79.	 Space Race
80.	 Organ Percussive II
81.	 Detuned
82.	 Vocal Harmonica
83.	 Square Wave Bubbles
84.	 Metallic III
85.	 Josef
86.	 Pulse WIdth Mod II
87.	 Lucky Man
88.	 Super Percussion
89.	 Noise Scream
90.	 Full Organ
91.	 Filter Funk
92.	 Banjo
93.	 Clav III
94.	 Pulse Width Mod III
95.	 Drunken Synth
96.	 Tears
97.	 Fifths Lead
98.	 Oops!
99.	 Alien


