
Install Requirements
1.	 A Sequential Take 5 (Keyboard or Desktop)
2.	 A PC (Windows 7+) or Mac (macOS 10.9+)
3.	 The free program MIDI-OX (PC) or free SysEx Librarian (Mac)
4.	

IMPORTANT!   
1.	 Before installing the patches, you must calibrate your Take 5 (Global > Cal Voices) to ensure the patches sound 

as we intended. This is super important, because all analog synths drift out of calibration over time and the 
patches might not sound like they do in our Youtube video if you don’t calibrate first.

2.	 When playing the patches, use the mod wheel as it usually provides an alternative unique version of the patch. 
Also use aftertouch for additional expression, which is used on over 95% of the patches. 

3.	 Note: Patches have “@up” in the patch name, simply for reference that the patches are from Ultimate Patches.
 

INSTALLATION PREPARATION - If you haven’t loaded patches into your Take 5 before, here’s how to do it:

1.	 Download and install the free MIDI-OX (PC) or SysEx (Mac) program:  
http://www.midiox.com   https://www.snoize.com/sysexlibrarian/

2.	 (Note: The following instructions are edited from Sequential’s official patch install instructions). 
Connect your Take 5 to your PC or Mac using a USB cable. Press the Global button on your Take 5 and use the 
Parameter knob to select “MIDI sysex cable” , then use the Value knob to choose USB. The Take 5 is a Class Compliant 
USB device so it doesn’t require additional drivers to be installed to your computer. The Take 5 will appear in MIDI-OX 
and other MIDI applications as a MIDI port named “Take 5” (In Windows XP, it will appear as “USB Audio Device.”)

3.	 Now’s a good time to back up the patches that are currently in your Take 5 before you install your Ultimate 
Patches, because all patches in the Take 5’s user banks (banks U1-U8) will be overwritten. Note however, that the 
synth’s built-in Factory patches will not be overwritten. To backup, see the “BACKUP -  PC / MIDI-OX” or “BACKUP - Mac / 
SysEx Librarian” sections in this manual. 
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BACKUP -  PC / MIDI-OX: 

1.	 Reboot your PC. Complete steps 1-5 of the “PATCH INSTALLATION - PC / MIDI-OX” section below.

2.	 In MIDI-OX, Select View > Sysex

3.	 Then select Sysex > Receive Manual Dump. The “SysEx Receive” window will open.

4.	 On your Take 5, scroll to any patch in the bank you wish to back up. 

5.	 On the Take 5, hit the Global button and scroll to “Dump Bank” or better;  “Dump All” - his will back up all User Banks. 

6.	 Press WRITE on the Take 5 to send the data to MIDI-OX.

7.	 MIDI-OX will receive the data within a few seconds and “Wait for completion” / xxxxxx Bytes Received” will display.  
Click “Done.”

8.	 Go to Display Window > Save As to save your sysex (.syx) file to your PC. It is now backed up for safekeeping.

PATCH INSTALLATION - PC / MIDI-OX: 

1.	 Reboot your PC. Connect your Take 5 to your PC via USB cable.

1.	 Open MIDI-OX. From the Options menu of MIDI-OX, choose “MIDI Devices.”

2.	 Click “Take 5” in the MIDI Inputs and MIDI Outputs areas of that MIDI Devices window (Windows XP shows “USB Audio 
Device” instead of “Take 5”). The selected MIDI port appears in the Port Mappings window. 

3.	 Click OK to close the dialog and save the settings.

4.	  From the View menu, choose “SysEx.” Then, from the SysEx menu, choose “Configure.”

5.	 Set the Low Level Output and Input Buffers “Num” and “Size” to 4096. Under Output Timing, make sure that “Auto-
adjust Buffer Delays if necessary” is NOT enabled. Click OK to close the dialog and save the settings.

8.	 From the Command Window menu, choose “Load File.” Browse to the files you purchased from us, and Open one of 
the volumes eg “ULTIMATE PATCHES VOLUME 1.syx” (or 2 or 3). Note: the synth can store only one volume at a time.

9.	 From the Command Window menu, choose “Send SysEx”.  The patches now send to your Take 5 and will replace any 
existing programs in Banks U1-U8 on your Take 5. You’re ready to play! 
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BACKUP -  Mac / SysEx Librarian: 

1.	 Connect your Take 5 to your Mac and reboot your Mac. Before starting SyxEx Librarian, close all other audio or MIDI or 
DAW software, and disconnect all other MIDI devices. If you haven’t yet, download and install SysEx Librarian.

2.	 Run SysEx Librarian and hit the Record One button.

3.	 On your Take 5, scroll to any patch in the bank you wish to back up. Hit the Global button and scroll to “Dump Bank” to 
back up a single bank, or “Dump All” to back up all User banks, and press the “Write” button.

4.	 You’ll see “Done” in SysEx Librarian once the data has been received. This file is now stored in your SysEx folder. By 
default, this is a folder named “SysEx Librarian”, in the Documents folder in your home folder. 

5.	 If you need it, more detailed instructions + troubleshooting are at https://www.snoize.com/sysexlibrarian/docs.html

INSTALLATION - Mac / SysEx Librarian: 

1.	 Connect your Take 5 to your Mac and reboot your Mac. Before starting SyxEx Librarian, close all other audio or MIDI or 
DAW software, and disconnect all other MIDI devices. If you haven’t yet, download and install SysEx Librarian.

2.	 Run SysEx Librarian and choose Take 5 as the Destination.

3.	 Click Add/+ to add the ULTIMATE PATCHES VOLUME 1.syx (or 2 or 3) to the file list or simply drag and drop the file on 
the open SysEx Librarian window. The file name appears in the file list and should be highlighted.

4.	 Click Play. The patches now send to your Take 5 and will replace any existing patches in User Banks 1-8 on your Take 5. 
You’re ready to play!

5.	 If you need it, more detailed instructions + troubleshooting are at https://www.snoize.com/sysexlibrarian/docs.html

NOTES: Patch volumes vary, as we sometimes overdrive the analog outs for huge saturated patches, and conversely, underdrive 
the outs for more delicate patches. Also, the music played in our Youtube videos is played as a demonstration of the patches and 
is not included.  

If you have any questions, feel free to contact us via the contact page on our website UltimatePatches.com  
— we usually respond within a few hours, and usually the same day!

Legal: Use these patches freely to create musical ideas and songs with — they can be used in personal or commercial recordings or playing live. None of the 
patches can be redistributed for free, and/or resold in any way. The compositions in the sequences and Youtube video demo are copyright protected via their 
respective owners, and are used in the sequences only for demonstration purposes of the patches. Much of the original music in the Youtube video demo / 
sequences is available for purchase or licensing for your own recordings;  contact support@ultimatepatches.com for more information.
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VOLUME 1

BANK 1
1.	 BEAUTIFICA
2.	 WURLITZER 1982
3.	 SOLINA TRIDENT
4.	 THX LOGO
5.	 THE JAZZ B3
6.	 CINEMA BRASS
7.	 FUTUREWAVE II
8.	 STREET FIGHTER
9.	 LUCKYLEAD ‘69
10.	THE 12-STRING
11.	RE-IMAGIC
12.	THE BARITONE SAX
13.	MEMORIES
14.	NIGHT STALKER
15.	XENON WAVE
16.	U2 PIANO 1983

BANK 2
1.	 RHODES 1977
2.	 PACIFIC 1989
3.	 SPEAK & SPELL
4.	 STARLIGHT
5.	 DURAN’S PRAYER
6.	 UZI BASS
7.	 LEAD OF 1984
8.	 1978 ATARI
9.	 KAWAI XD
10.	CHAINSMOKERZ
11.	BATTLE ANGEL
12.	HOLIDAY LEAD
13.	HIP HOP 1983

14.	1972 LEAD
15.	MAGIC KINGDOM
16.	SKRILLEXIAN

BANK 3
1.	 70S ROCK GUITAR*
2.	 802 ROCK GUITAR*
3.	 DETROIT TECH
4.	 SPECTRAL EYE
5.	 CIRCUIT MOD
6.	 STARGATE II
7.	 REESE DUB
8.	 TELECASTER ‘82
9.	 QUANTUM RISER
10.	ITALIACCORDION
11.	THE MIDNITE X
12.	SUPER FREAK
13.	2027
14.	SYNDRUM DISCO
15.	WURLITZER 1969
16.	GHOST TOWN

BANK 4
1.	 PRINCE HORNS
2.	 INTERSTELLAR
3.	 FUTURESTEP
4.	 G6 BASS (2010)
5.	 THE PIXELATOR
6.	 A FAIRY STORY
7.	 THE TRAP SUB
8.	 DREAMWEAVER
9.	 CIRCUITFLASH

10.	THE 909 TOMS
11.	THE OCARINA
12.	THE 6-STRING
13.	META QUEST
14.	1982
15.	LONELY BOT
16.	TRON PULSE

BANK 5
1.	 THE VIBRAPHONE
2.	 CLOUDLANDS
3.	 TWINKLECADER
4.	 WAR DRUMS
5.	 JD-800 REDUX
6.	 NEW ORDER X
7.	 JURASSIC DARK
8.	 DX7 PHUNK
9.	 BUBBLE-UP
10.	DEEP HOUSE ‘91
11.	MINIKORGx 1973
12.	BARAROU 1984
13.	1983
14.	STRINGS OF LIFE
15.	DREAM HORIZON
16.	P-FUNK BASS

BANK 6
1.	 CALYPSO PANS
2.	 FREEDOM FLYA
3.	 KLING KLANG
4.	 THE 1982 STRAT
5.	 WAVESSTATION

6.	 CALLISTO BELLS
7.	 PARSON’S PIANO
8.	 TAIWAN LOVE
9.	 DUBSTEPPA
10.	RHODES 1968
11.	DX100 BASS
12.	WEREWOLF MOOR
13.	TIME CELLS
14.	ASTRAL TRAVEL
15.	ETHERIAN
16.	CYBERDYNE

BANK 7
1.	 THE SUPERSAW
2.	 SYNPHONIC
3.	 MIAMI NIGHTS
4.	 SEQUENTIAL ‘81
5.	 2033
6.	 TIJUANA BRASS
7.	 SPARKLEWAVE
8.	 WAVESHAPER
9.	 AUTOTRONIC
10.	MIRROR BRASS
11.	DEEPSEA LIFE
12.	CELESTIAL TRIP
13.	S612 SAMPLE
14.	ARCADE 1989
15.	SAMPLE POWER
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VOLUME 2

BANK 1
1.	 D-50 REDUX
2.	 THE WHISTLERS
3.	 THE PIZZICATO
4.	 SPECTRUMS
5.	 GHOST INSIDE
6.	 ASIA AMOUR
7.	 SEQUENTIAL 303
8.	 ZOMBIEFEST
9.	 DUSK HORIZON
10.	POLY-61 1982
11.	FOREIGNER 4
12.	BLACKBYRDS
13.	NY DEEP HOUSE
14.	MENTALI BAN
15.	NU-TRANCE
16.	TECHOUSE 2024

BANK 2
1.	 OB-Xa 1984
2.	 DREAMBELL ‘83
3.	 THE CYBRID
4.	 SUSSE MAYS
5.	 BAMBOO FLUTE
6.	 WOOKIEWOK
7.	 MIRROR BRAINS
8.	 2037
9.	 QUADRATICA
10.	FM ZONE FUNK
11.	GENIUS DELONG
12.	TUNNEL RUNNR
13.	JAZZOID

14.	CINCO CHIPS
15.	THE A-TEASE
16.	AVICII REDUX

BANK 3
1.	 CYBERSINGER
2.	 JD-08 REDUX
3.	 Y2K CLASSIC
4.	 TERRANIUX
5.	 BACK TO 1980
6.	 FM VOCODER
7.	 NUOVO SUONO
8.	 POP KEYS 2028
9.	 MOOI LEVEN PAD
10.	JOURNEY
11.	ACIDWAVE
12.	NEON NIGHTS
13.	DIALTONES
14.	OFFWORLD
15.	DELICOUS PINK
16.	KONNICHIWA

BANK 4
1.	 DWARFTECH
2.	 VECTOR PORTAL
3.	 DEUTSCHLAND
4.	 STRING ORGANA
5.	 EMOTICON
6.	 NERD BASS
7.	 K-POP HACKER
8.	 JUPITERIAN
9.	 KITARO REDUX

10.	SUBERFILM
11.	808 CADERZ
12.	AMBISOFT INC
13.	COMPUTE VISION
14.	MESX OUTRUN
15.	OMD REDUX
16.	POP N CHIPZ

BANK 5
1.	 PHOBOS TRIP
2.	 NU-DISCO
3.	 ELECTRON FOLK
4.	 NEUTRON DAWG
5.	 ARCADE 1UP
6.	 MULTITAPPER
7.	 PHROOTWAVE
8.	 J-WAVE
9.	 PAST ECHOEZ
10.	COMMODORIAN
11.	SUBSEQUENT
12.	BIG BEN
13.	SPEEDSTAR
14.	TEKHOUSE BASS
15.	THE SLIDE GUITAR
16.	METROPIA

BANK 6
1.	 TWINKLE CHIME
2.	 JUNO CLASSIC
3.	 1960S PIANO
4.	 SYNTH GOD ‘82
5.	 LIVEWIRE BASS

6.	 STRINGER 1980
7.	 MODERNE PIANO
8.	 YES 1983
9.	 B3 ORGAN 1967
10.	ROBOXO
11.	LARRY HEARD
12.	CLOUDS OF XELO
13.	THE PIPE ORGAN
14.	SINESUB SNAP
15.	THE HARMONICA
16.	MAERA’S DREAM

BANK 7
1.	 MOON RAKER
2.	 PULSESHIFT
3.	 DARK-HOP
4.	 STRANGER ARP
5.	 FUTURA COLD
6.	 JAPAN
7.	 IONOS SWORD
8.	 SANDPOPPER
9.	 JAZZ SNARE
10.	STRANGER
11.	THE CARS 1984
12.	UPRIGHT BASS
13.	TECHOUSE 2005
14.	PHANTOM ORGAN
15.	THE SWARM
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VOLUME 3

BANK 1
1.	 OMARION
2.	 VRCADE
3.	 DOUGANICA
4.	 GAME OVER
5.	 ICE CASTLES
6.	 FAIRLIGHT VOX
7.	 8-BIT DROPPER
8.	 RABID SUB
9.	 UK MASSIVE
10.	DREAM CINEMA
11.	ELECTRO 2003
12.	THE ARBITER
13.	SCOTTLANDIA
14.	TRUMPETS 1976
15.	THE ALTERA
16.	CLAVINET 1969

BANK 2
1.	 SCI-FI 1957
2.	 METAWARP
3.	 VINTAGE POWER
4.	 TIK TOK 2009
5.	 SUMMER 2014
6.	 SPECTRE BELLS
7.	 LUMINES
8.	 SUPERSQUARE
9.	 NIVEN NIBS
10.	PONG 2030
11.	KYOTO TEK
12.	TOP STRUMMR
13.	DECKARD’S CITY

14.	TANGERINER
15.	1971 LEAD
16.	HUMANIST

BANK 3
1.	 SOULSEARCHING
2.	 SYNTHPUNK
3.	 DEEP DETROIT
4.	 COLDCUT 1988
5.	 INDO PLUCK
6.	 WEEKND TEARS
7.	 GOTTLEIB
8.	 1985
9.	 TWILIGHT
10.	8-BIT QUEST
11.	R&B BASS 1981
12.	ZANZIBAR
13.	ETHERDRIFTA
14.	ENO
15.	GENESIS LEAD
16.	PRIMORDIAN

BANK 4
1.	 DYSTOPIA
2.	 R&B KEYS 1981
3.	 PROPHET 16
4.	 SONAR SUCKER
5.	 SQUIGGLE WORM
6.	 HARP 2042
7.	 BERLIN CAN
8.	 THE LOVE
9.	 VECTOR KILLER

10.	THE BASS GUITAR
11.	AT BLIPCON
12.	THE ESCAPE
13.	SANDSTORM II
14.	HOLOFOIL FUNK
15.	TRICKY 1996
16.	BRASS OF 2025

BANK 5
1.	 2032
2.	 BUTTERFLIES
3.	 MALONE PLUCK
4.	 1975 NEWS @ 6
5.	 DEBUSSY CINCO
6.	 CHIPTUNE 1977
7.	 CRYPTO MINER
8.	 STAY 2021
9.	 AWAKENING
10.	ELECTRIC DRIVE
11.	DAKITI 2020 B
12.	POWER GLOVE
13.	LA BELLEZA
14.	DOUGIE HOUSER
15.	COLECOVISIONS
16.	DAKITI 2020 A

BANK 6
1.	 THE HOOVER
2.	 1991 RAVER
3.	 MERMAID ARP
4.	 DEPECHE CODE
5.	 LUNA BEAUTY

6.	 1961 RUNAWAY
7.	 COSMIC GRIME
8.	 S900 LAYERS
9.	 SAMPLED BRASS
10.	WIZARD OF WOR
11.	MICROFLIP VOX
12.	BANJO TECH
13.	HYPERION LEAD
14.	THE POLICE ‘81
15.	FATA MORGANA
16.	CIRCUIT BRASS

BANK 7
1.	 GALAXY GUARD
2.	 CHIP BEAUTY
3.	 WALDORFIAN
4.	 DUB ORGAN ‘69
5.	 BRISTOL BASS
6.	 XEROSTAT
7.	 CLAVINET 1977
8.	 1973 CITY LEAD
9.	 EURO CLUB ‘98
10.	SMURF TRAP
11.	PHANTASIE
12.	2600 MOD
13.	CHEEK BONGOS 
14.	TROPICAL ARP
15.	ASHES OF 2084
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